Some Stores Experiencing Errors with Customer and Admin Logins
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 15:31 CST
Monitoring
We have implemented a fix and are monitoring the results.
Posted Nov 04, 2024 - 11:29 CST
Investigating
Some stores are seeing errors with customer and admin logins. Store fronts are still up and able to accept orders. We are actively investigating this issue.
Posted Nov 04, 2024 - 10:26 CST
This incident affected: Volusion Platform (Merchant Storefronts).