Intermittent payment decline on PayFlow Pro

Incident Report for Volusion

Resolved

This incident has been resolved
Posted Feb 04, 2026 - 16:26 CST

Monitoring

We have confirmed from PayPal that the PayFlow team completed a rollback of a recent code release and the situation has been resolved. We will continue to monitor to confirm the situation remains resolved.
Posted Feb 04, 2026 - 14:24 CST

Identified

We have identified the situation is not caused by the Volusion Platform. We are working with our 3rd party partners to resolve this and will continue providing you updates.
Posted Feb 04, 2026 - 12:14 CST

Investigating

We are currently investigating an situation intermittently preventing credit card orders on merchant stores using PayFlow Pro. We will update here as soon as we have identified the cause.
Posted Feb 04, 2026 - 10:06 CST
This incident affected: Volusion Platform (Payment Gateway Services).