Issues With PayPal PPCP and Hosted Fields

Incident Report for Volusion

Resolved

We're seeing PayPal activity return to a range of normal. We'll continue to monitor the situation.
Posted Nov 06, 2023 - 12:36 CST

Investigating

We have been made aware of checkout and set up issues related to PayPal.

We will continue to monitor this situation and will update this status page and more information becomes available.
Posted Nov 06, 2023 - 09:59 CST
This incident affected: Volusion Platform (Payment Gateway Services, Third-Party Services, Merchant Dashboard).