Issues With Volusion Hosted Webmail
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 14:50 CDT
Monitoring
Rackspace has reported a resolution to their issues. We're monitoring the results.
Posted Apr 30, 2024 - 14:02 CDT
Investigating
We are receiving reports that our webmail host vendor is having issues, which is affecting the ability to log into inboxes through webmail.volusion.com or apps.rackspace.com. We'll post here with updates as they become available, and you can refer to the Rackspace status page for further information https://status.apps.rackspace.com/
Posted Apr 30, 2024 - 11:25 CDT
This incident affected: Volusion Platform (Email Services).