Checkout Page Intermittent Slowness
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 17:25 CDT
Monitoring
The issue appears to be resolved. We will continue to monitor any reports of slowness and will continue to keep this page up to date.
Posted Aug 22, 2023 - 16:31 CDT
Identified
We believe we have identified the slowness to be caused by PayPal but are still investigating this. We will continue investigating this and will update this page as we learn more.
Posted Aug 22, 2023 - 14:07 CDT
Investigating
We are currently investigating an issue where the checkout page is dealing with slowness. We will keep this message up and update here as we learn more.
Posted Aug 22, 2023 - 13:36 CDT
This incident affected: Volusion Platform (Merchant Storefronts).