Site Slowness
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 07:52 CDT
Update
We have implemented a solution that has resolved many of the slowness issues our stores have been experiencing. We are continuing to monitor for any stores that are having performance issues , and will continue to post here once we have confirmed the issues are now fully resolved, and performance has returned to normal levels.
Posted Oct 14, 2022 - 12:11 CDT
Update
"We are continuing to see reports of slowness impacting our some of our merchants. We are continuing to investigate and respond to these issues and will continue to provide further updates."
Posted Oct 14, 2022 - 11:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 23:33 CDT
Investigating
Investigating reports of site slowness. Updates will be provided as soon as the imformation is available.
Posted Oct 12, 2022 - 11:52 CDT
This incident affected: V1 (V1 - Merchant Storefront, V1 - Dashboard Services).