Volusion/Rackspace Webmail
Incident Report for Volusion
Resolved
Rackspace has advised that the issue is now resolved. We do see that logging into webmail is now working properly. If you continue to experience any issues logging into your mailbox, please contact our Support team.
Posted Sep 15, 2023 - 12:44 CDT
Identified
Our Third Party Email hosting company, Rackspace, is currently experiencing intermittent issues with their webmail login portal. If you host your email with Volusion and are having trouble logging into your mailbox, you can check this page for updates. https://status.apps.rackspace.com/ . We apologize for any inconvenience this may cause. Once we have confirmed that this functionality has been restored, we will update this status page as well
Posted Sep 15, 2023 - 09:26 CDT
This incident affected: Volusion Platform (Email Services).