500 error on some storefront pages
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 19:27 CST
Monitoring
We have implemented a fix that has resolved the issue and will continue to monitor the situation. If any new issues arise we will make sure to inform you as soon as possible. We thank you for your patience during our investigation.
Posted Nov 11, 2022 - 18:12 CST
Identified
We have identified the issue and are seeing improvements. We will continue our investigation and update you here as soon as possible.
Posted Nov 11, 2022 - 17:31 CST
Investigating
We are receiving reports of some store pages receiving a 500 error page. We are investigating and will report here as information becomes available.
Posted Nov 11, 2022 - 17:13 CST
This incident affected: V1 (V1 - Merchant Storefront, V1 - Payment Gateway Services, V1 - Dashboard Services).