Slowness And Errors On Some Site Designer Stores
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 12:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 08:41 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 08:41 CDT
Investigating
We are receiving reports of slowness on some Site Designer stores that has led to some 500 errors. We are investigating and will post here as updates become available.
Posted Jul 08, 2024 - 10:22 CDT
This incident affected: Volusion Platform (Merchant Storefronts).