Site Designer Storefronts Down

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 18:58 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 16:44 CST

Investigating

We are receiving reports that some stores using Site Designer are receiving errors on their storefronts. We are investigating this issue and will post updates here.
Posted Nov 06, 2023 - 16:32 CST
This incident affected: Volusion Platform (Merchant Storefronts).