Issue Loading Site Designer

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 16:27 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2025 - 14:17 CST

Investigating

We are investigating reports of network-related errors affecting the Design > Site Designer feature. Our team is currently working to identify the cause, and we will provide updates here as more information becomes available.
Posted Dec 26, 2025 - 10:31 CST
This incident affected: Volusion Platform (Merchant Dashboard).