Errors with Some Site Designer Stores

Incident Report for Volusion

Resolved

This issue has been resolved.
Posted Feb 13, 2025 - 13:51 CST

Monitoring

We have identified the issue and restored service to affected stores. We are continuing to monitor for any issues.
Posted Feb 13, 2025 - 11:23 CST

Investigating

Some stores currently using Site Designer are experiencing errors, we are actively investigating.
Posted Feb 13, 2025 - 10:28 CST
This incident affected: Volusion Platform (Merchant Storefronts).