Reports of store's receiving an error on checkout page.
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 15:48 CST
Monitoring
Our third party payment vendor was experiencing an issue that caused an issue a select number of stores on our platform. We are continuing to monitor that this is fully resolved. If you encounter reports of customers having issues checking out on your store, please contact our support team.

You can find information on our available Support Channels here:

https://support.volusion.com/s/contactsupport
Posted Dec 01, 2022 - 10:04 CST
Investigating
We are currently investigating reports of certain stores receiving an error message on the checkout page. We are currently investigating and will provide further updates as we have more information and work towards a resolution.
Posted Nov 30, 2022 - 18:08 CST
This incident affected: Volusion Platform (Payment Gateway Services).