Payments Processing Errors
Incident Report for Volusion
Resolved
This incident has been resolved. You should now be able to continue capturing orders as well as retroactively capture any earlier orders.
Posted Oct 12, 2023 - 12:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2023 - 11:54 CDT
Investigating
We are receiving reports that some stores are receiving errors when trying to process payments for orders. We are investigating these reports and will post here as updates become available.
Posted Oct 12, 2023 - 11:17 CDT
This incident affected: Volusion Platform (Payment Gateway Services).