Chat With an Expert Temporarily Unavailable

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 00:28 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 17:26 CDT

Investigating

Our support feature 'Chat With an Expert' is temporarily unavailable. We are working to resolve this as quickly as possible, and will update as soon as possible. In the meantime, please reach out with any support issues by phone or email us at support@volusion.com
Posted Oct 13, 2025 - 11:38 CDT
This incident affected: Volusion Platform (Support).