Some Stores Cannot Accept Orders With PayPal
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 15:04 CST
Monitoring
We have confirmed that PayPal transactions are now processing and the issue appears to be resolved. We are continuing to monitor and ensure PayPal Transactions remain operational.

If during this time, PayPal was intentionally disconnected within the Admin Dashboard, in order to restore PayPal functionality, you will need to finish reconnecting PayPal within Settings > Payments > More Payment Types of your admin dashboard.

If you are receiving a 404 error message in the PayPal Window when doing this, go to Settings > Config Variables > Search PayPal and clear out the values in the Referral ID and the Tracking Sign Up ID, and continue through the PayPal Onboarding process.
Posted Dec 22, 2023 - 11:01 CST
Investigating
We are receiving reports that some stores are not able to accept orders with PayPal at this time. We are investigating and will post updates here as they become available.
Posted Dec 22, 2023 - 09:08 CST
This incident affected: Volusion Platform (Payment Gateway Services).