Inaccurate USPS Live Rates
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 15:52 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 14:10 CST
Investigating
We are receiving reports that the USPS Live Rate integration is not currently returning rates successfully on the storefront. We recommend that merchants using the USPS integration ensure that they have the backup rates configured to be as accurate as possible to ensure that customers are charged for shipping when a USPS shipping method is returned, or temporarily disable any USPS shipping method and use an alternative Flat rate method, or a different carrier until we can confirm this is fully resolved. For more information on configuring backup rates or setting up an alternative shipping method, this article from our helpcenter explains how to configure these settings . https://helpcenter.volusion.com/s/article/Shipping
Posted Feb 08, 2023 - 12:43 CST
This incident affected: Volusion Platform (Third-Party Services).