FTP Access – Intermittent Connectivity Issues

Incident Report for Volusion

Update

We are working with our cloud hosting partner to investigate the issue further. We will provide updates regarding the main investigation here as more information becomes available. Thank you for your continued patience.
Posted Apr 23, 2025 - 09:50 CDT

Update

We are still investigating but are implemented a temporary fix. We will provide updates regarding the main investigation here as more information becomes available. Thank you for your continued patience.
Posted Apr 22, 2025 - 19:02 CDT

Investigating

We have confirmed that merchants are currently experiencing intermittent connectivity issues with the FTP access process. Our engineering team is actively investigating the issue. We will provide updates here as more information becomes available. Thank you for your patience.
Posted Apr 22, 2025 - 10:42 CDT
This incident affects: Volusion Platform (FTP).