API degraded state
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 11:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 10:24 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 10:11 CDT
Investigating
We have received reports of some API requests failing to return results. Our team is currently investigating this issue and will update as more information becomes available.
Posted Mar 25, 2024 - 09:12 CDT
This incident affected: Volusion Platform (Merchant Dashboard).