Partial Outage on Some Site Designer Stores

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 19:34 CDT

Monitoring

We identified that this issue was related to an incident with Cloudflare where Rate Limiting rules were triggered too early, causing sites to return 522 errors. This incident has been resolved and we are no longer seeing these errors. We will continue to monitor for any further issues.
Posted Oct 10, 2025 - 15:06 CDT

Investigating

Some Site Designer storefronts are currently experiencing a partial outage. We are investigating this issue and will provide updates as soon as possible.
Posted Oct 10, 2025 - 14:37 CDT
This incident affected: Volusion Platform (Merchant Storefronts).