Phone Order Processing Issues
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 10:01 CDT
Investigating
We are receiving reports of the Phone Order page not allowing orders to be placed. We recommend enabling the setting under Settings > Config Variables > Require Cvv2 number. This should resolve most issues impacting the phone order page, but our team is working on a solution that will allow us to not require that setting.

We will continue to update this page and when we have any further updates for this issue, we will provide them here.
Posted Oct 20, 2022 - 10:20 CDT
This incident affected: V1 (V1 - Dashboard Services).