Cannot Add to Cart
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 15:07 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 15:45 CST
Investigating
We are receiving reports that customers are not able to add products to the cart at this time. We are currently investigating this issue and will update this page as information becomes available.
Posted Nov 22, 2021 - 14:34 CST
This incident affected: Volusion Platform (Merchant Storefronts).