Some Element Stores Seeing Errors on Storefront

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 15:27 CDT

Monitoring

Some element stores are seeing errors on their storefronts. We have implemented a fix for this and are continuing to monitor for any further errors.
Posted Mar 10, 2025 - 10:24 CDT
This incident affected: Volusion Platform (Merchant Storefronts).