Issues With Stripe Payment Captures

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 13:46 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 11:35 CDT

Investigating

We are investigating reports that some merchants are having issues with the capture functionality in Legacy Stripe. This does not affect merchants using Stripe as part of Volusion Payments. We will provide updates as they become available.
Posted Mar 17, 2023 - 10:22 CDT
This incident affected: Volusion Platform (Payment Gateway Services).