Rackspace Email Issues
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 13:06 CDT
Identified
Rackspace has identified the issue and have corrected a large majority of affected users. A select few may still experience trouble with accessing their folders. They are working to correct these remaining users.
Posted Nov 02, 2022 - 17:37 CDT
Investigating
Rackspace is reporting that users may be unable to login into mail clients such as Outlook/MAC, some customers might have some folders inaccessible, and some might have webmail login issues. However, mail delivery is not impacted. Rackspace is actively working towards a full resolution. More updates will be provided on Rackspace status page: https://status.apps.rackspace.com/index/viewincidents?start=1667361600
Posted Nov 02, 2022 - 12:53 CDT
This incident affected: V1 (V1 - E-mail Services).