Some Site Designer Stores May Experience Intermittent Connectivity

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 11:12 CDT

Update

We have identified a root cause and are working on a permanent fix. We'll continue to monitor for stability and post updates here as they become available.
Posted Apr 28, 2025 - 09:55 CDT

Monitoring

We are monitoring the stability for any further issues.
Posted Apr 27, 2025 - 11:18 CDT

Identified

We've stabilized the application while we work on a more permanent fix.
Posted Apr 27, 2025 - 11:04 CDT

Investigating

Our teams were alerted to an incident that could impact the connectivity of some Site Designer stores. We will post here as updates become available.
Posted Apr 27, 2025 - 09:46 CDT
This incident affected: Volusion Platform (Merchant Storefronts).