Order Confirmation Email Disruption

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 08:39 CDT

Monitoring

We began experiencing issues with store-generated emails being dropped from the system at 11:35am Central Time. Order confirmation emails stopped sending around that time and resumed at around 1:11pm Central Time. Order notifications for orders received since 11:35am can be resent by navigating to the new order and using the dropdown for Select Email under Invoices/Shipping. Select "Invoice (To Customer)" and click "Resend Email".
Posted Jul 23, 2025 - 13:26 CDT
This incident affected: Volusion Platform (Email Services).