Some Site Designer Stores Receiving 404/500 Errors On Their Storefronts

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 17:35 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 15:03 CST

Investigating

We are receiving reports that some Site Designer stores are receiving 404 and 500 errors on their storefronts. We are actively investigating this and will post updates here as they become available.
Posted Feb 24, 2025 - 14:00 CST
This incident affected: Volusion Platform (Merchant Storefronts).