Chat Support Not Loading

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 17:06 CDT

Monitoring

We have implemented a fix and will continue to monitor the situation.
Posted Jun 16, 2025 - 15:11 CDT

Investigating

We have received and confirmed reports that our 3rd party chat software is not loading. If you need immediate support reach out to us by email or phone and we will assist you as soon as possible.
Posted Jun 16, 2025 - 13:30 CDT
This incident affected: Volusion Platform (Third-Party Services).