Stripe with Volusion Payments payment display issues on checkout
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 13:52 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 12:33 CST
Investigating
We have received reports of Stripe with Volusion Payments checkout fields failing to display on the premium checkout page. The issue appears to only impact using Stripe on checkout, other payment methods work as expected. Our team is currently investigating this issue and will provide updates as more information becomes available.
Posted Feb 04, 2025 - 09:56 CST
This incident affected: Volusion Platform (Payment Gateway Services).