Errors On Some Site Designer Stores

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 09:44 CST

Update

We have implemented a fix and are continuing to monitor. Affected storefronts should now be functional.
Posted Feb 20, 2025 - 11:39 CST

Monitoring

We have implemented a fix and are continuing to monitor. Affected storefronts should now be functional.
Posted Feb 20, 2025 - 11:39 CST

Investigating

Some sites with Site Designer may be experiencing errors with their storefronts. We are currently investigating this issue and will provide updates as soon as possible.
Posted Feb 20, 2025 - 10:48 CST
This incident affected: Volusion Platform (Merchant Storefronts).