Login Issues For Volusion Free Trials

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 07:54 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 14:44 CST

Investigating

We have received reports that free trial subscription logins are not working. We are currently investigating this issue. Paid subscription store logins are not affected.
Posted Dec 16, 2024 - 13:34 CST
This incident affected: Volusion Platform (Merchant Storefronts).