Site Designer store fronts are down

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 08:38 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 11:07 CST

Investigating

We are aware of sites using site designer are experiencing 502 errors. We are currently investigating and will update here when we have more information.
Posted Feb 17, 2025 - 10:53 CST
This incident affected: Volusion Platform (Merchant Storefronts).