Temporary Loss Of Service
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 10:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 10:45 CDT
Identified
We will be bringing down service to the datacenter for all stores on all servers briefly. Well notify you here with updates as they become available.
Posted Apr 12, 2023 - 10:42 CDT
This incident affected: Volusion Platform (Merchant Storefronts).