Intermittent 502 and 404 Errors for Some Stores

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Oct 18, 2024 - 19:00 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 18:12 CDT

Identified

There was a misconfiguration at Facebook that caused undue traffic/load from Facebook's webcrawlers, causing errors. We are continuing to investigate the situation.
Posted Oct 18, 2024 - 17:56 CDT

Investigating

Our team is actively investigating instances with some stores reporting intermittent 502 and 404 errors. We will update this page as soon as we have identified the issue.
Posted Oct 18, 2024 - 10:59 CDT
This incident affected: Volusion Platform (Merchant Storefronts).