Failure To Receive Order Notification Emails

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted May 09, 2025 - 08:19 CDT

Monitoring

We have implemented a fix for system generated emails and we are continuing to monitor.
Posted May 08, 2025 - 15:50 CDT

Investigating

We are receiving reports that merchants have stopped receiving order notifications. We've identified a potential issue and implemented a change to restore functionality to system generated emails. At this time there is still an intermittent issue. We will post updates here as they become available.
Posted May 08, 2025 - 11:27 CDT
This incident affected: Volusion Platform (Email Services).