Gateway Timeout Errors on Stores Using Site Designer

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 16:00 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 14:58 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 13:44 CDT

Monitoring

A fix has been implemented and we are currently monitoring the results
Posted Aug 13, 2024 - 13:14 CDT

Update

We are continuing to investigate this issue.
Posted Aug 13, 2024 - 12:16 CDT

Investigating

We are currently receiving reports of gateway timeout errors on stores using site designer. We are investigating this and will update this alert when we have more information.
Posted Aug 13, 2024 - 12:16 CDT
This incident affected: Volusion Platform (Merchant Storefronts).