Payments Processing Errors

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 13:38 CST

Monitoring

We have implemented a fix and are monitoring the situation.
Posted Oct 19, 2023 - 16:04 CDT

Investigating

We are receiving reports that some stores are receiving errors when trying to process payments for orders. We are investigating these reports and will post here as updates become available.
Posted Oct 19, 2023 - 10:00 CDT
This incident affected: Volusion Platform (Payment Gateway Services).