Some Site Designer Stores and V2 Stores Experiencing Slowness Or Errors

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 13:55 CST

Investigating

We are investigating reports from some Site Designer and V2 stores regarding errors and slowness. We'll post updates here as they become available.
Posted Feb 28, 2025 - 09:50 CST
This incident affected: Volusion Platform (Merchant Storefronts).