Errors on Site Designer Stores

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:15 CDT

Monitoring

A fix for the issue with Site Designer product pages has been deployed and we are continuing to monitor for any errors.
Posted Jun 29, 2026 - 12:08 CDT

Identified

This issue has been identified and we have deployed a fix.
Posted Jun 29, 2026 - 12:05 CDT

Investigating

Site Designer stores may be experiencing errors with product prices not displaying on the product pages, as well as with adding products to cart. We are currently investigating and will provide updates as soon as we know more.
Posted Jun 29, 2026 - 12:02 CDT
This incident affected: Volusion Platform (Merchant Storefronts).