Store based emails failing to send
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 17:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 16:14 CST
Investigating
We have received reports of store based emails including order confrimation emails failing to correctly send. We are currently investigating this issue and will update this page as information becomes available.
Posted Jan 21, 2022 - 16:10 CST