Issues Connecting To Some Third Party APIs
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 18:22 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 13:45 CST
Investigating
We are receiving reports that some Volusion stores are experiencing API integration issues with ShippingEasy and other third-party APIs. We are investigating and will post updates here as they become available.
Posted Nov 17, 2023 - 13:14 CST
This incident affected: Volusion Platform (Third-Party Services).