Some Customers Cannot Capture Orders
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 16:07 CDT
Monitoring
We have received reports of some merchants being unable to capture orders that were already authorized. We have implemented a solution that should allow these payments to be captured in the order screen. If you continue to experience any issues capturing payments in your store, please contact our Support team for further assistance.
Posted Oct 13, 2022 - 17:39 CDT
Investigating
"We are receiving reports of some merchants being unable to capture payments on orders that were placed in the last few days. Our team is investigating this and will provide further updates as we receive them."
Posted Oct 13, 2022 - 11:31 CDT
This incident affected: V1 (V1 - Dashboard Services).