Failure To Receive Order Notification Emails

Incident Report for Volusion

Update

Some but not all merchants have seen a resolution to email notification send issues. We'll continue to work on this and post updates here as we have them.
Posted May 01, 2025 - 15:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 16:58 CDT

Identified

We are receiving reports that merchants have stopped receiving order notifications. We've identified a potential issue and implemented a change to restore functionality to the email service. We will post updates here as they become available.
Posted Apr 30, 2025 - 15:51 CDT
This incident affects: Volusion Platform (Email Services).