Outage on Some Site Designer Stores

Incident Report for Volusion

Resolved

This incident has been resolved
Posted Jan 27, 2026 - 16:35 CST

Monitoring

A fix has been implemented. We will continue to monitor and will update here when the issue has been resolved.
Posted Jan 27, 2026 - 15:44 CST

Identified

Some Site Designer sites are currently down. We have identified the issue and are working on implementing a fix.
Posted Jan 27, 2026 - 14:14 CST

Monitoring

A fix has been implemented and we are monitoring the results. Site Designer sites should now be up and functional.
Posted Jan 27, 2026 - 13:16 CST

Investigating

Some Site Designer sites are currently down. We are investigating this issue and will provide updates as soon as possible.
Posted Jan 27, 2026 - 12:37 CST
This incident affected: Volusion Platform (Merchant Storefronts).