Site Connectivity Issues
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 09:31 CST
Update
Early this morning Volusion was targeted with a Denial Of Service attack causing an intermittent partial outage for some stores.

Volusion deployed countermeasures to mitigate the denial of service attack as of 10:30am Central. We apologize for any inconvenience this may have caused.
Posted Nov 10, 2023 - 12:27 CST
Monitoring
We have identified the issue causing intermittent errors appearing on some sites, and implemented a fix that appears to have resolved this problem. We are continuing to monitor the situation to ensure everything is working normally
Posted Nov 10, 2023 - 11:11 CST
Investigating
We are currently investigating an increase in reports of some of our sites encountering intermittent errors on various pages. Our team is investigating and will provide further updates as they become available.
Posted Nov 10, 2023 - 07:15 CST
This incident affected: Volusion Platform (Merchant Storefronts).