504 errors when loading storefronts
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Sep 03, 2023 - 16:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2023 - 15:43 CDT
Investigating
We are receiving reports that some store fronts are failing to load with a 504 Gateway Timeout error message. We are investigating the issue and will post updates here as they become available.
Posted Sep 03, 2023 - 14:39 CDT
This incident affected: Volusion Platform (Merchant Storefronts).