Email Notification And Avalara Tax Integration Partial Outage
Incident Report for Volusion
Resolved
This incident has been resolved
Posted Oct 05, 2024 - 19:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2024 - 11:33 CDT
Identified
We have received reports of both email notifications not being sent and Avalara Tax integrations being in a degraded performance. We have identified the issues for both and are currently working on a fix. We will make sure to continue to update this incident as we obtain more information.
Posted Oct 05, 2024 - 08:36 CDT
This incident affected: Volusion Platform (Email Services).