Intermittent Issues with Paypal Components

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 17:01 CDT

Monitoring

PayPal has resolved an issue on their end and we have confirmed that the 'Show Paypal Credit/Debit Card Fields' now correctly displays the credit card fields and allows customers to enter their information. We will continue to monitor the situation.
Posted Oct 16, 2025 - 16:04 CDT

Update

We are seeing intermittent issues with Paypal loading across the Volusion platform. This is related to an incident with Paypal which they are currently working on resolving. You can monitor the Paypal Status Page here: https://www.paypal-status.com/incident/production We will continue to provide updates as soon as they are available.
Posted Oct 16, 2025 - 13:33 CDT

Investigating

Merchants that are currently using PPCP with the setting 'Show Paypal Credit/Debit Card Fields' are experiencing issues with the credit card fields not allowing entries. However, standard Paypal is still operable if that setting is not selected. We are working to resolve this issue and will post updates as soon as possible.
Posted Oct 16, 2025 - 12:32 CDT
This incident affected: Volusion Platform (Payment Gateway Services).