Site Slowness
Incident Report for Volusion
Resolved
We have implemented changes and improvements to our infrastructure that have improved the performance of our sites. If you continue to experience any issues with your site's storefront speed please reach out to our support team for assistance.
Posted Aug 15, 2023 - 12:34 CDT
Identified
We have identified an issue in our cloud infrastructure that is causing ongoing slowness and errors for stores that are running on Element storefronts. Our team is working to resolve this issue as soon as possible.
Posted Aug 09, 2023 - 10:43 CDT
Investigating
We are receiving reports of site slowness for some of our stores as well as reports of intermittent 404 error messages. We are investigating and will provide further updates as we have any additional information.
Posted Aug 08, 2023 - 18:42 CDT
This incident affected: Volusion Platform (Merchant Storefronts).